[SANDBOX] Slowness with sandbox payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 31, 2018 - 10:10 CET
Investigating
Issue: You may experience some delays in response times for direct, web and pre-authorised payments within the sandbox environment.

Who is affected: Anyone on SANDBOX environment only.

When: Since 15:38 UTC
Posted 20 days ago. Oct 30, 2018 - 17:45 CET
This incident affected: MANGOPAY Sandbox API.