[Production] Slowness on operations
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 10, 2018 - 11:03 CEST
Monitoring
The situation is now back to normal since 5pm UTC, our team is monitoring.
Posted 5 months ago. Jun 09, 2018 - 21:21 CEST
Investigating
• We noticed some slowness on operations since 1h pm UTC. You might be impacted.
• Who is affected: Anyone may be affected on PRODUCTION environment.
• Investigation is ongoing
Posted 5 months ago. Jun 09, 2018 - 15:16 CEST
This incident affected: MANGOPAY Production API.