[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 16:12 CEST
Identified
The problem has been identified at the Mastercard server level. 3DS transactions with Mastercard cardholders are heavily impacted. We continue to investigate.
Posted Apr 17, 2020 - 12:20 CEST
Investigating
You might have some errors on 3DS transactions (Payins, PreAuths) since 09:10am UTC. This issue come from our PSP with the 3DSecure authentication systems. We are investigating

• Who is affected: Anyone on PRODUCTION environment.
Posted Apr 17, 2020 - 11:59 CEST
This incident affected: Production (PSP brick, 3DSecure brick).