[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 13:24 UTC
Investigating
You may experience "PSP Technical Error" errors on payments since 11:30am UTC. These disturbances are due to an issue with our PSP component.
Investigations are ongoing on our PSP side, we will keep you informed.

• Who are affected: Anyone on the PRODUCTION environment.
Posted Jan 11, 2021 - 13:10 UTC