[PRODUCTION] Disturbance on SEPA and BACS Direct Debit payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved. It was due to a configuration problem in our systems
Posted Jun 09, 2020 - 12:27 CEST
Investigating
• Issue: You might have some errors on direct debit payments on PRODUCTION since 8:00am UTC. We are investigating.

• Who is affected: Anyone on PRODUCTION environment.
Posted Jun 09, 2020 - 11:31 CEST
This incident affected: Production (MANGOPAY Production API).