[SANDBOX] Issues with payins
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2019 - 18:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 17, 2019 - 18:05 CEST
Investigating
We are currently experiencing an issue with payins in sandbox. This issue seems to come from the PSP brick. We are investigating.

Who is affected: Anyone on SANDBOX environment only.
Posted about 1 month ago. Jul 17, 2019 - 15:46 CEST
This incident affected: Sandbox (MANGOPAY Test Cards on Sandbox environment).