[SANDBOX] Delays on API requests
Incident Report for Mangopay Api
Resolved
.
The sandbox environment is now back to normal.
• Who is affected: Anyone on SANDBOX environment only.
• When: From 12:15 pm UTC to 2:45 pm UTC today.
Posted Mar 21, 2017 - 15:00 UTC
Investigating
.
• Issue: You may be facing slowdowns on Sandbox environment. This is due to our hosting service, they are investigating. Please, follow this post to be notified on the resolution.
• Who is affected: Anyone on SANDBOX environment only.
• When: Since 12:15 pm UTC today.
Posted Mar 21, 2017 - 13:10 UTC