[PRODUCTION] Disturbance on card payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 21:39 CET
Monitoring
You might have encountered some "PSP technical error" errors on card transactions (Pains and PreAuths) between 07:51 PM UTC and 8:05PM. This issues fixed, we are monitoring.
Posted Jan 29, 2020 - 21:17 CET
This incident affected: Production (MANGOPAY Production API, PSP brick).