[Production] Disturbance on Payins (PSP brick)
Incident Report for Mangopay Api
Resolved
The incident is over now. The issue has been identified at our PSP partner, they solved it. You may have experienced slowdowns in PAYINS requests that may have resulted in errors. It lasted 12min.

• Who were affected: Anyone on PRODUCTION environment.
• Date: From 07:00am UTC to 07:12am UTC
Posted 3 months ago. Jun 06, 2019 - 09:58 CEST
Investigating
You might be facing errors and slowness on PAYINS since 7:02am UTC. This issue seems to come from the PSP brick and impacts PAYINS and PreAuths. Our team is on it!
• Who is affected: Anyone on PRODUCTION environment.
• Date: Since 07:02am UTC
Posted 3 months ago. Jun 06, 2019 - 09:41 CEST
This incident affected: Production (PSP brick).