[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 16:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 15:04 CET
Investigating
You might have some slowness and errors on 3DS transactions (Payins, PreAuths) since 10:58am UTC. This issue come from our PSP with the 3DSecure authentication systems. We are investigating

• Who is affected: Anyone on PRODUCTION environment.
Posted Mar 16, 2020 - 12:30 CET
This incident affected: Production (PSP brick, 3DSecure brick).