[Production] Slowness on operations
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 17, 2018 - 23:47 CEST
Monitoring
• Issue: We noticed unusual slowness on operations. You might be impacted.
• Who is affected: Anyone on PRODUCTION environment
• Date: From 07:14pm UTC to 8:06pm UTC
• State: Back to normal, we're monitoring

Feel free to contact the Mangopay support team if you want more information: support@mangopay.com
Posted about 1 month ago. Oct 17, 2018 - 22:10 CEST