[Production] Desynchronization Reports (wallets and transactions)
Incident Report for Mangopay Api
Resolved
The desynchronisation issue on the reporting tool is now fixed.
Posted 5 months ago. Jun 19, 2018 - 14:41 CEST
Identified
• The reports containing wallets and transactions created on the 9th June, between 00h30 and 19h30 UTC do not provide any data.
This desynchronization is linked to the MANGOPAY migration to the new hosting service provider (http://status.mangopay.com/incidents/8137m2vlwjvb).
The data synchronisation is in progress.
• Who is affected: Anyone might be affected on PRODUCTION environment.
Posted 5 months ago. Jun 11, 2018 - 11:40 CEST
This incident affected: MANGOPAY Reporting.