[Production] Issues on Payins (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 11, 2018 - 20:09 CET
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 11, 2018 - 19:53 CET
Monitoring
We noticed an incident on PSP brick that impacts PAYINS. You might be faced to slowness and errors on PAYIN requests. Our PSP and our team are investigating.

• Impact : Payins on Production environment
• From 5:10pm UTC to 6:35
Posted about 1 month ago. Nov 11, 2018 - 19:52 CET
This incident affected: MANGOPAY Production API and PSP brick.