[PRODUCTION] Incident on Payins and Preauths
Incident Report for Mangopay Api
Resolved
The last disturbances of the acquiring bank took place at 1:58AM UTC.
This incident is now resolved.
Posted about 2 months ago. Feb 27, 2019 - 08:48 CET
Investigating
Issue: You might get slowness or failures on Payins and Preauths requests due to acquiring bank issue. We are investigating.
• Who is affected: Anyone on production environment.
• Date: Since the 26/02/2019 11:02PM UTC
Posted about 2 months ago. Feb 27, 2019 - 00:11 CET
This incident affected: PSP brick.