[PRODUCTION] Incident on PAYINs and PreAuths
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 21, 2019 - 15:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Feb 21, 2019 - 12:13 CET
Investigating
• Issue: You might get failures on PAYIN and PreAuth requests due to a network issue . We are investigating.
• Who is affected: Anyone on production environment.
• Date: Since the 21/02/2019 11:35am UTC
Posted about 2 months ago. Feb 21, 2019 - 11:55 CET
This incident affected: MANGOPAY Production API.