[PRODUCTION] Disturbance with KYC document upload
Incident Report for Mangopay Api
Resolved
.
The monitoring period is now over. The incident has been fixed and closed.
Posted about 1 year ago. Nov 07, 2017 - 15:32 CET
Monitoring
No more error observed since 8:45am UTC. Our team is monitoring
Posted about 1 year ago. Nov 07, 2017 - 11:22 CET
Investigating
.
• You might have some HTTP 500 errors when uploading a KYC document. Our team is investigating.
• Anyone on production environment might be impacted
• The disturbance lasts since 8:55am this morning
Posted about 1 year ago. Nov 07, 2017 - 10:55 CET