[Production] Slowness on Direct Payins EUR
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2019 - 21:48 CEST
Investigating
• Issue: You might have some long response times on the API call: POST /payins/card/direct. We are investigating.
• Who is affected: Anyone on PRODUCTION environment
• Date: From 16:15pm UTC
Posted 2 months ago. Aug 06, 2019 - 18:54 CEST
This incident affected: Production (PSP brick).