[PRODUCTION] Disturbance on card payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 10:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 21:21 CET
Investigating
You may have somes "PSP Technical error" errors again on card transactions (Payins and PreAuths), our PSP is investigating this problem.
Posted Jan 23, 2020 - 14:57 CET
Monitoring
You might have encountered some "PSP technical error" errors on card transactions (Payins and PreAuths) between 09:10am UTC and 09:12am UTC. A fix has been implemented and we are monitoring.
Posted Jan 23, 2020 - 10:57 CET
This incident affected: Production (PSP brick).