[PRODUCTION] Disturbances on KYC IDENTITY PROOF documents
Incident Report for Mangopay Api
Resolved
This issue is confirmed to be resolved.
Posted Jun 01, 2021 - 14:14 UTC
Monitoring
We have successfully caught up on the processing of previously submitted documents.
Newly submitted documents are now being processed normally.
Posted Jun 01, 2021 - 13:09 UTC
Identified
The cause has been identified.
We are currently catching up on the pending documents, which will be processed shortly.

We are working on a fix to resume the processing of newly submitted documents.
Posted Jun 01, 2021 - 09:38 UTC
Investigating
You may encounter delays in the processing of IDENTITY PROOF documents submitted since yesterday 11:30 AM UTC.
We are currently investigating and will provide an update as soon as new information becomes available.

Who is affected: Anyone on PRODUCTION environment.
Posted Jun 01, 2021 - 08:23 UTC
This incident affected: Production (KYC brick).