[PRODUCTION] Disturbance with the PSP
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 01, 2018 - 09:58 CEST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Oct 01, 2018 - 09:57 CEST
Monitoring
A fix has been implemented by our PSP and we are monitoring
Posted about 2 months ago. Sep 28, 2018 - 16:37 CEST
Investigating
We noticed some communication issues with our PSP. You might get some slowness on PAYIN requests and rare HTTP 500 errors.
• Who is affected: Anyone may be affected on PRODUCTION environment.
• Date: Since 12:50 UTC
Posted about 2 months ago. Sep 28, 2018 - 15:34 CEST
This incident affected: MANGOPAY Production API.