[PRODUCTION] Disturbance on payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 18:16 CEST
Update
We noticed a new occurrences of errors "PSP Technical Error" between 02:33pm and 02:36pm. We are continuing to monitor for any further issues.
Posted Apr 30, 2020 - 17:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 15:39 CEST
Investigating
• Issue: You might have some slowness and errors "PSP Technical error" on payins since 11:44am UTC. This issue comes from the connection between the PSP brick and the acquiring bank's authorization server. We are investigating.
• Who is affected: Anyone on PRODUCTION environment
Posted Apr 30, 2020 - 14:41 CEST
This incident affected: Production (PSP brick, Acquiring bank's authorization server).