[Production] Disturbance on BankAccount registration
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 30, 2019 - 16:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 30, 2019 - 11:34 CEST
Investigating
• Issue: The SWIFT service that manages the BIC currently has a disturbance. You may receive an HTTP 504 error on the API call POST /BankAccounts/IBAN (IBAN BankAccount creation)
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 03:00am UTC
Posted 4 months ago. Apr 30, 2019 - 10:10 CEST
This incident affected: Production (SWIFT brick).