[SANDBOX] Disturbance on 3D secure
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 21, 2019 - 14:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 21, 2019 - 11:48 CET
Investigating
• Issue: We are experiencing some connectivity issues with PSP. You may have some errors with 3DSecure payments on SANDBOX. The PSP is working on a fix.
• Who were affected: Anyone on the SANDBOX environment.
• Date: Since 21/02/2019 9:45am UTC
Posted 4 months ago. Feb 21, 2019 - 11:33 CET
This incident affected: Production (PSP brick).