[Production] Disturbance on Payins and Preauths (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 23:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 18, 2019 - 17:02 CEST
Investigating
You might be facing errors and slowness on PAYINS and PreAuths since 02:09pm UTC. This issue come from the PSP brick. We are investigating.
• Who is affected: Anyone on PRODUCTION environment.
Posted 3 months ago. Jul 18, 2019 - 16:53 CEST
This incident affected: Production (PSP brick).