Mangopay.com API
Investigating - End-users may be experiencing delays in card refunds created on 06/04/24.

These delays are due to an issue of the remittance file from that day with our banking partners.

Who is affected: Anyone on the PRODUCTION environment.
- Payin by cards
- EUR

We are investigating and will keep you posted of any updates.

Apr 19, 2024 - 08:41 UTC
Production Operational
90 days ago
100.0 % uptime
Today
Mangopay Production API ? Operational
Mangopay Production Dashboard ? Operational
Mangopay Reporting ? Operational
Mangopay Documentation ? Operational
Hosting service Operational
SWIFT brick ? Operational
PSP brick Operational
3DSecure brick ? Operational
KYC brick Operational
Acquiring bank's authorization server Operational
90 days ago
100.0 % uptime
Today
Mangopay Hub Operational
90 days ago
100.0 % uptime
Today
Mirakl connector Operational
Mangopay's Blog ? Operational
Fraud Prevention Operational
Acquirer/Payments performance Operational
External Provider ? Operational
Sandbox Operational
90 days ago
100.0 % uptime
Today
MANGOPAY Sandbox API ? Operational
MANGOPAY Sandbox Dashboard ? Operational
MANGOPAY Test Cards on Sandbox environment ? Operational
PSP brick Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 19, 2024

Unresolved incident: [PRODUCTION/ Banking Partners] Delays in cards refunds created on 06/04.

Apr 18, 2024
Resolved - This incident has been resolved.
Apr 18, 09:16 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 18, 08:52 UTC
Investigating - You may be experiencing login issues on the Mangopay sandbox dashboard. We are investigating and will get back to you shortly.

Who is affected: Anyone on the SANDBOX environment.

Apr 18, 08:32 UTC
Resolved - This incident has been resolved.
Apr 18, 08:06 UTC
Investigating - We are monitoring a disruption affecting MB Way. We are coordinating with the service provider for a resolution.
Updates will be provided as available. Link to the incident - https://status.ppro.com/incidents/cl68kcy5rc2d

Apr 18, 07:37 UTC
Apr 17, 2024
Resolved - We experienced a temporary disruption with our PSP provider Payline between 10:49 AM and 10:54 AM today. The issue has been promptly addressed. Thank you for your understanding.

https://status.payline.com/incidents/0ylnvtlnlxkq

Apr 17, 09:11 UTC
Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 13:47 UTC
Investigating - We are monitoring a disruption affecting MB Way. We are coordinating with the service provider for a resolution. Updates will be provided as available.

https://status.ppro.com/incidents/4jsng07j9zpl

Apr 16, 11:52 UTC
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.