[Production] Slowness on Direct Payins and PreAuthorisations
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 21:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2019 - 18:16 CEST
Update
You might also have some errors "Generic Operation error" for the Payins and PreAuths calls following this issue.
Posted Sep 03, 2019 - 17:42 CEST
Investigating
• Issue: You might have some long response times on the API calls: POST /payins/card/direct and /preauthorizations/card/direct. This issue comes from the connection between the PSP brick and the acquiring bank's authorization server. We are investigating.
• Who is affected: Anyone on PRODUCTION environment
• Date: From 02:50pm UTC
Posted Sep 03, 2019 - 17:34 CEST
This incident affected: Production (PSP brick).