[PRODUCTION] Incident on hook notifications
Incident Report for Mangopay Api
Resolved
Issue has been fixed.
Posted 5 months ago. Mar 26, 2019 - 09:09 CET
Identified
Issues on notifications sending has come to an end at 7:36 AM (UTC)
Incident rootcause has been identified and will be handled quickly.
Unsent messages will be processed with a slight delay.
Posted 5 months ago. Mar 26, 2019 - 08:49 CET
Investigating
Some notifications may have been not sent to your servers from 7:17 AM (UTC):
- KYC notifications
- Transactions notifications

We are currently investigating.
Posted 5 months ago. Mar 26, 2019 - 08:41 CET
This incident affected: Production (MANGOPAY Production API).