[SANDBOX] Issues with payments and card registrations in sandbox
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 26, 2019 - 18:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 26, 2019 - 15:46 CEST
Investigating
We are currently experiencing an issue with payments and card registrations in sandbox. We are investigating.

Who is affected: Anyone on SANDBOX environment only.
Posted 4 months ago. Apr 26, 2019 - 12:29 CEST
This incident affected: Production (PSP brick).