Major disturbance on hosting services
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 26, 2018 - 02:03 CEST
Monitoring
We can see a back to normal situation. Our team monitors the activity and will update the status as soon as we get a all the details from all the stakeholders.
Posted 5 months ago. Jun 26, 2018 - 01:36 CEST
Investigating
You may get some issues to reach the API or even be faced to some interruptions of service due to a hosting trouble since 11:14Pm UTC.
Posted 5 months ago. Jun 26, 2018 - 01:27 CEST
This incident affected: MANGOPAY Production API and MANGOPAY Sandbox API.