[PRODUCTION] XXX mandatory for BIC - IBAN format only
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 03, 2017 - 13:09 CEST
Identified
• Issue: When creating a bank accounts, IBAN format only, we noticed that the 'XXX' is now mandatory at the end of the BIC field, if it is filled in (eg INGFRPPXXX). We are working on a hotfix which should be released within a few hours.
• Who is affected: Anyone on production environment. IBAN format only, when the BIC field is filled in.
• Date: Since the release 'Dragon', this morning.
Posted about 1 year ago. Aug 02, 2017 - 15:12 CEST