[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 20:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 17:20 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2019 - 17:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 16:38 CET
Monitoring
You might have faced some errors and slowness on 3DS transactions (Payins, PreAuths) since 13:57pm and 14:10pm UTC. This issue come from the 3DSecure authentication systems. It's now resolved, we are monitoring.
• Who is affected: Anyone on PRODUCTION environment.
Posted Oct 31, 2019 - 15:25 CET
This incident affected: Production (3DSecure brick).