[Production] Disturbance issue
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 14, 2019 - 21:34 CET
Monitoring
Issue has been resolved by our provider
Posted 5 months ago. Jan 14, 2019 - 20:58 CET
Update
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 14, 2019 - 20:24 CET
Update
You may get some issues to reach the API or even be faced to some interruptions of service due to a global peering outage since 6:10pm UTC.
• Who is affected: Anyone might be affected on PRODUCTION environment.
• Date: From 6:10pm UTC.
Posted 5 months ago. Jan 14, 2019 - 20:23 CET
Identified
You may get some issues to reach the API or even be faced to some interruptions of service due to a global peering outage since 6:10pm UTC.
• Who is affected: Anyone might be affected on PRODUCTION environment.
• Date: From 6:10pm UTC.
Posted 5 months ago. Jan 14, 2019 - 19:52 CET
This incident affected: Production (MANGOPAY Production API).