[PRODUCTION] Disturbance with the hosting service provider
Incident Report for Mangopay API
Resolved
The monitoring period is now over. Our hosting service provider has got a major disturbance which gave 12 minutes of very low service (no desynchronization during this period).
Posted Nov 03, 2017 - 15:09 UTC
Monitoring
The incident lasted form 3:24pm UTC to 3:42pm UTC. It is now back to normal, our team is monitoring.
Posted Nov 02, 2017 - 16:50 UTC
Identified
• We are facing an incident on production environment. All our team is actively investigating.
• Who is concerned : All applications running on Production environment
• Date : From 3:37pm
Posted Nov 02, 2017 - 16:43 UTC