[Sandbox] Disturbance on card registration in Sandbox
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 17:14 CEST
Investigating
• Issue: You may encounter an error when trying to acces the tokenisation URL https://homologation-webpayment.payline.com/webpayment/getToken.
Our PSP is investigating
Posted Jun 04, 2020 - 14:13 CEST
This incident affected: Sandbox (PSP brick).