[SANDBOX] Disturbance on CardRegistration
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 08, 2017 - 09:23 CET
Investigating
.
• Issue: You may be faced to failures on the card registration step. The PSP is already working on a fix.
• Who were affected: Anyone on v2 and v2.01 API. SANDBOX environment.
• Date: From 17:00pm UTC
Posted about 1 year ago. Dec 07, 2017 - 18:57 CET