[Production] Disturbance on SEPA and BACS Direct Debit payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 27, 2019 - 17:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 27, 2019 - 14:34 CEST
Update
You can get updates of the PSP incident at the following site: https://www.gocardless-status.com/
Posted about 2 months ago. Jun 27, 2019 - 14:23 CEST
Investigating
• Our partner GoCardless is currently experiencing a outage on their services. You might get failures on mandate creation and Direct Debit Payins requests. The issue has been identified and we are investigating.
• Who is affected: Anyone might be affected on PRODUCTION environments using the direct debit payments with mandates.
• Date: From 11:40am UTC.
Posted about 2 months ago. Jun 27, 2019 - 14:14 CEST
This incident affected: Production (PSP brick).