[Production] Slowness on Payins due to PSP
Incident Report for Mangopay Api
Resolved
The incident is fixed since 3:30pm.
Posted 8 months ago. Mar 28, 2018 - 17:32 CEST
Monitoring
.
• We noticed some troubles on our PSP brick. You might get some slowness on PAYIN requests and very rare HTTP 500 errors. It seems to be back to normal now.
• Who is affected: Anyone may be affected on PRODUCTION environment.
• Date: Since 2pm51 UTC
Posted 8 months ago. Mar 28, 2018 - 16:12 CEST