[SANDBOX] Issues with payins web
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 17:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 24, 2019 - 14:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 24, 2019 - 10:29 CEST
Investigating
We are currently experiencing an issue with payins web in sandbox. We are investigating.
Posted 3 months ago. May 23, 2019 - 11:30 CEST
This incident affected: Production (PSP brick).