[Production] Slowness on Payins and PreAuths (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2019 - 16:02 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 05, 2019 - 15:14 CEST
Investigating
You might be facing slowness on PAYINS and PreAuths since 11:30am UTC. This issue seems to come from the PSP brick and impacts PAYINS and PreAuths. Our team is on it!

• Who is affected: Anyone on PRODUCTION environment.
• Date: Since 11:30am UTC
Posted 3 months ago. Jul 05, 2019 - 14:42 CEST
This incident affected: Production (PSP brick).