[PRODUCTION] Disturbance on IDEAL payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted May 29, 2020 - 19:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2020 - 18:52 CEST
Investigating
• Issue: You might have some errors on payins with IDEAL mean of payment on PRODUCTION since 2:30pm UTC. This problem is due to an issue with the bank "Rabobank".We keep you informed.
Posted May 29, 2020 - 18:22 CEST
This incident affected: Production (External incident).