[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted May 27, 2020 - 20:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 18:08 CEST
Identified
We noticed a new occurrences of errors since 1:45pm UTC. This problem has been identified in the sending of SMS for 3DS authentication for several banks: Credit Agricole and LCL.
Posted May 27, 2020 - 17:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2020 - 15:29 CEST
Investigating
• Issue: You might have some errors on 3DS transactions (Payins, PreAuths) since 8:20am UTC. This issue come from the 3DSecure authentication systems. We are investigating.
• Who is affected: Anyone on PRODUCTION environment.
Posted May 27, 2020 - 12:18 CEST
This incident affected: Production (3DSecure brick).