[PRODUCTION] Incident on Preauths
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 18, 2019 - 11:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 18, 2019 - 11:07 CET
Investigating
Issue: You might get slowness on Preauths PUT requests (update). We are investigating.
• Who is affected: Anyone on production environment.
• Date: Since the 18/03/2019 07:35AM UTC
Posted 3 months ago. Mar 18, 2019 - 10:06 CET
This incident affected: Production (PSP brick).