[PRODUCTION] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 09, 2019 - 16:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Sep 09, 2019 - 14:46 CEST
Investigating
• Issue: We experienced issues with the 3DS brick. You might have some slowness and 101304 errors on 3DSecure payins and pre-authorizations on PRODUCTION since 11:15am UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted 7 days ago. Sep 09, 2019 - 14:27 CEST
This incident affected: Production (PSP brick).