[Production] Disturbance on payins and preauths by card
Incident Report for Mangopay Api
Resolved
Incident is now resolved and monitoring period over: no more issue since February, 28, 2:30pm. It was due to an Internet issue between the acquiring bank and our PSP.
Posted 8 months ago. Mar 07, 2018 - 11:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 28, 2018 - 16:25 CET
Investigating
• We noticed an increase in the number of Failed transactions with the error code 009499, Bank technical error.
• Who is affected: Anyone may be affected on PRODUCTION environment.
• The investigation is ongoing.
Posted 8 months ago. Feb 28, 2018 - 10:25 CET