[SANDBOX] Disturbance on 3D secure payments
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 09:09 UTC
Investigating
• Issue: You might encounter some "Authentication not available: do not benefit from liability shift " or "Secure mode: The card is not compatible with 3DS" errors on card transactions made with 3DS.
We are investigating.

• Who were affected: Anyone on the SANDBOX environment.
Posted Jan 05, 2021 - 15:16 UTC
This incident affected: Sandbox (MANGOPAY Test Cards on Sandbox environment).