[PRODUCTION] Disturbance on payments and preAuthorizations
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 14:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 12:02 CEST
Update
You might also have some errors "Transaction refused" for the Payins and PreAuths calls following this issue.
Posted Apr 21, 2020 - 11:27 CEST
Investigating
• Issue: You might have some slowness and errors "Bank technical error" on payins and PreAuthorizations since 8:36am UTC. This issue comes from the connection between the PSP brick and the acquiring bank's authorization server. We are investigating.
• Who is affected: Anyone on PRODUCTION environment
Posted Apr 21, 2020 - 11:01 CEST
This incident affected: Production (Acquiring bank's authorization server).