[PRODUCTION] High error rate on PAYINs in other currencies than EUROS
Incident Report for Mangopay Api
Resolved
No more failures, this incident has been resolved since 01:00 pm (UTC). Please note this incident ticket will be updated with a postmortem in order to provide more details.
Posted 4 months ago. Jul 08, 2018 - 19:36 CEST
Monitoring
A fix has been implemented by our PSP and we are monitoring
Posted 4 months ago. Jul 08, 2018 - 15:20 CEST
Investigating
• Issue: We noticed some troubles on Bank authorization server. You might get some slowness on PAYIN requests and 009499 (Bank technical error) failures.
• Who is affected: Anyone processing payments in production in other currencies than EUROS.
• Date: From 06:00am UTC
Posted 4 months ago. Jul 08, 2018 - 14:41 CEST
This incident affected: MANGOPAY Production API.