[Production] 3Dsecure issue with Mastercard
Incident Report for Mangopay Api
Resolved
The 3Dsecure issue is now over and the behavior is back to normal since 16/02/2018 22h50 UTC.
Posted 7 months ago. Feb 17, 2018 - 09:34 CET
Investigating
.
• We noted some failures on PAYINS due to the 3Dsecure network only when using a MasterCard. The errors come up with the message "Secure mode: The card is not compatible with 3DSecure". Investigations are ongoing.
• Anyone on production environment might be impacted.
• It started at 11:30 am UTC.
Posted 7 months ago. Feb 16, 2018 - 16:54 CET