[Production] Disturbance on BankAccount registration
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 24, 2018 - 14:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 24, 2018 - 12:57 CET
Investigating
• Issue: The SWIFT service that manages the BIC currently has a disturbance. You may receive an HTTP 504 error on the API call POST /BankAccounts/IBAN (IBAN BankAccount creation)
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 10:35am UTC
Posted 8 months ago. Dec 24, 2018 - 12:24 CET
This incident affected: Production (SWIFT brick).