[SANDBOX] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 11:50 CET
Investigating
• Issue: You might encounter some "Generic Operation error" errors on card transactions made with 3DS. We are investigating.
• Who were affected: Anyone on the SANDBOX environment.
Posted Mar 11, 2020 - 10:18 CET
This incident affected: Sandbox (MANGOPAY Sandbox API, MANGOPAY Test Cards on Sandbox environment).